Support Chat is Unavailable
Incident Report for GPS Insight
Resolved
Our chat software provider has isolated the incident. Chat is not operational again. If you tried to contact us and were not successful, you should now be able to reach us via both chat and email.
Posted Jan 17, 2020 - 11:51 CST
Monitoring
Due to the chat software provider having emergency maintenance, support chat is currently unavailable. Please use email support by emailing us at support@servicebridge.com.
Posted Jan 17, 2020 - 09:07 CST
This incident affected: Cloud Portal and Website.