QuickBooks Sync Speed is Reduced
Incident Report for GPS Insight
Resolved
The ServiceBridge team has confirmed that technical issues relating to QuickBooks sync degraded performance have been resolved, and the system is back to full functionality.
Posted Mar 20, 2019 - 03:27 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2019 - 12:25 CDT
Identified
At this time, the speed for the sync between ServiceBridge and QBO is severely reduced. We are working to improve the speed and will keep this page updated.
Posted Mar 19, 2019 - 12:25 CDT
This incident affected: Cloud Portal.