ServiceBridge 360 and Mobile App Degraded Performance
Incident Report for GPS Insight
Resolved
ServiceBridge 360 and Mobile API speeds have been resolved.
Posted Mar 19, 2019 - 14:22 CDT
Identified
ServiceBridge 360 and the Mobile API are currently experiencing speed issues and therefore, providing downgraded performance. This issue has been escalated and our team is working on a fast resolution.
Posted Mar 19, 2019 - 13:59 CDT
This incident affected: Cloud Portal and Mobile App.