ServiceBridge experiencing issues
Incident Report for GPS Insight
Resolved
The ServiceBridge team has confirmed that technical issues relating to degraded performance have been resolved, and the system is back to full functionality.
Posted May 22, 2018 - 11:40 CDT
Monitoring
The ServiceBridge team has implemented a repair for technical issue relating to degraded performance. We are continuing to monitor this issue to ensure ServiceBridge functionality returns for all users. Please continue to check this page for regular updates.
Posted May 22, 2018 - 10:37 CDT
Investigating
We are currently experiencing technical issues with the ServiceBridge platform. Our team is continuing to investigate these technical issues, and will provide an update as soon as the issue has been identified. ServiceBridge may be unavailable or performance might be degraded to some users at this time.
Please check this page regularly for updates.
Posted May 22, 2018 - 10:03 CDT
This incident affected: Cloud Portal, Mobile App, Mobile App Sync, REST API, and Customer Portal.