Emails for Work Orders and Custom Forms
Incident Report for GPS Insight
Resolved
The team has identified and fixed the issue. All systems are operational. All emails that were in queue have now been sent.
Posted Jul 06, 2018 - 13:15 CDT
Investigating
It appears that some emails for work orders and custom forms are not being sent from the mobile app. This is impacting customers that use ServiceCEO. We are currently investigating this issue.
Posted Jul 06, 2018 - 09:24 CDT
This incident affected: Mobile App.