Deleting Photos on Mobile Device Blocks Further Sync
Incident Report for GPS Insight
Resolved
A fix was released and we've been monitoring the issue for the last 2 hours. All is back to normal.
Posted May 14, 2019 - 14:37 CDT
Identified
We have identified what is causing the sync issues and are working on a fix.
Posted May 14, 2019 - 10:37 CDT
Investigating
When a user deletes a photo from the mobile app an error occurs that prohibits further syncing of data between the mobile app and web app.
Posted May 14, 2019 - 10:13 CDT
This incident affected: Mobile App and Mobile App Sync.