Desktop App and Mobile App Job Start Times Not Synced
Incident Report for GPS Insight
Resolved
This incident has been resolved.
Posted Mar 11, 2019 - 15:41 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2019 - 11:52 CDT
Investigating
It has been brought to our attention that the times on the mobile app may appear an hour later than the times on the desktop app. This has been reported as happening on both Android and iOS devices. We believe this has been caused by Daylight Savings Time and are investigating this issue.

Please check that your devices are displaying the correct start times for your technicians. If they are not, please confirm the time zone on the mobile device is set properly. If it is set properly and you are still seeing issues, please reach out to us via live chat or at support@servicebridge.com. We are sorry for this inconvenience.
Posted Mar 11, 2019 - 09:24 CDT
This incident affected: Cloud Portal and Mobile App.