Log in issues

Incident Report for GPS Insight

Resolved

This incident has been resolved.
Posted Feb 11, 2022 - 08:16 CST

Monitoring

Our team has issued a patch to resolve the issue. We will be monitoring the incident to see if there is additional issues that is related.
Posted Feb 10, 2022 - 14:11 CST

Update

We are continuing to work on a fix for this issue.
Posted Feb 10, 2022 - 13:08 CST

Update

We are continuing to work on a fix for this issue.
Posted Feb 10, 2022 - 13:04 CST

Update

We are continuing to work on a fix for this issue.
Posted Feb 10, 2022 - 12:57 CST

Update

We are continuing to work on a fix for this issue.
Posted Feb 10, 2022 - 12:56 CST

Identified

We has pinpointed where the issue is. We will be implementing a fix.
Posted Feb 10, 2022 - 12:48 CST

Investigating

We are currently investigating into reports of users not being able to log in. We will provide updates as we receive more information from our team.
Posted Feb 10, 2022 - 12:02 CST
This incident affected: Mobile App, REST API, and Website.