Degrading Performance
Incident Report for GPS Insight
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 12:43 CST
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2022 - 12:01 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 12:01 CST
Identified
System Status: Some systems are showing degraded performance which may cause a slowdown when using the web and mobile applications. Our engineering team are actively working to address this issue and will continue to provide updates.
Posted Nov 08, 2022 - 11:32 CST
This incident affected: Cloud Portal, Mobile App, and Mobile App Sync.