Follow-up: Emails for Work Orders and Custom Forms
Incident Report for GPS Insight
Resolved
This incident has been resolved
Posted Jul 07, 2018 - 00:35 CDT
Monitoring
A fix has been implemented for all issues and we are monitoring the results.
Posted Jul 06, 2018 - 15:56 CDT
Identified
The team has found the email issue and released a fix. Some customers are still experiencing issues with links including a prefix, i.e. "pg-". For impacted customers, as a workaround please remove the prefix and the links will work. We will have another update as soon as all issues are resolved.
Posted Jul 06, 2018 - 15:21 CDT
Investigating
We have implemented a fix however some customers are still experiencing issues. All systems indicate that emails are being sent. We are investigating further. Stay tuned.
Posted Jul 06, 2018 - 14:29 CDT
This incident affected: Mobile App.