QuickBooks Online sync issues.
Incident Report for GPS Insight
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 12:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2022 - 11:39 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2022 - 10:25 CDT
Investigating
We've had multiple reports of issues with QuickBooks Sync. Currently we are investigating.
Posted Oct 26, 2022 - 09:43 CDT
This incident affected: Cloud Portal.