QBO tax sync issues
Incident Report for GPS Insight
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 11:58 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2021 - 09:41 CDT
Monitoring
QBO has implemented a fix and everything should be working as normal. We will continue to monitor the situation.
Posted Apr 21, 2021 - 08:37 CDT
Identified
We've identified the issue is on the side of QBO. They are made aware and working to resolve the issue. We will provide updates as we hear from QBO.
Posted Apr 20, 2021 - 12:45 CDT
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 11:58 CDT
Investigating
We are currently investigating an issue where Invoices are not syncing over to QBO.
Posted Apr 20, 2021 - 11:50 CDT
This incident affected: Cloud Portal.