Quickbooks Online not properly syncing
Incident Report for GPS Insight
Resolved
We have received confirmation from QuickBooks Online that all functions are back to normal operating performance.
Posted Feb 23, 2022 - 14:41 CST
Investigating
We are currently seeing issues syncing with QuickBooks Online. QuickBooks has stated their status: https://status.quickbooks.intuit.com/
We will be responding accordingly.
Posted Feb 23, 2022 - 11:49 CST
This incident affected: REST API.