Taxes not generated on Work Order and Invoices
Incident Report for ServiceBridge
Resolved
Issue has been resolved.
Posted Oct 14, 2020 - 11:56 CDT
Monitoring
QBO has provided a fix and it has been implemented onto ServiceBridge. Now tax information populates on ServiceBridge accounts. Please log out and log back into your account. We will be monitoring the situation, please let us know if you are still experiencing issues.
Posted Oct 14, 2020 - 10:44 CDT
Identified
We have identified that there is an issue with the QBO Tax API. The information being synced to ServiceBridge is being provided incorrectly from QBO. We are currently working with QBO to resolve this.
Posted Oct 14, 2020 - 09:53 CDT
Investigating
We are currently investigating into the an issue where Work Orders and Invoices do not have taxes generated on it.
Posted Oct 14, 2020 - 08:51 CDT
This incident affected: Cloud Portal.