QuickBooks API Partial Outage
Incident Report for GPS Insight
Resolved
The status of the QuickBooks Online API is back to normal.
Posted Mar 21, 2019 - 14:58 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 21, 2019 - 08:34 CDT
Monitoring
It has been brought to our attention that QuickBooks Online currently has a partial outage with their API. This has yet to affect our users but we are keeping an eye on it. You can track the status of QBO's outage on their status page at: https://status.developer.intuit.com/.
Posted Mar 21, 2019 - 08:27 CDT
This incident affected: Cloud Portal.