Custom Form generation error
Incident Report for GPS Insight
Resolved
This incident has been resolved.
Posted May 14, 2021 - 11:50 CDT
Update
The iOS update is now available.
Posted May 14, 2021 - 10:49 CDT
Monitoring
We have submitted an update to the iOS App store for an update for FSM. We are waiting for App Store approve for it to be released.
When available, users can manually search "GPS Insight Field Service" in the app store and will be shown an option to "Update".
Newest release version 6.6.3
Posted May 14, 2021 - 10:46 CDT
Identified
We were notified that on some iOS devices are having issues accessing Custom Forms.
Please refrain from updating to iOS 14.5, our developers are looking into this issue.
Posted May 13, 2021 - 12:12 CDT
This incident affected: Mobile App.