Data Discrepancies Affecting Some Accounts Using QuickBooks Integration
Incident Report for GPS Insight
Resolved
This incident has been resolved.
Posted May 22, 2020 - 01:30 CDT
Monitoring
Our team has put a fix in place to ensure that new data inconsistencies do not continue to occur. We are monitoring this daily.

Next, we are working to release a system that will aid in fixing historic data that was impacted. In the meantime, if you see data that was affected and would like this fixed, please reach out to us via live chat or an email to support@servicebridge.com.
Posted Apr 16, 2019 - 12:04 CDT
Update
Since our last update, we have successfully eliminated 90% of all new occurrences. The team will continue to work to resolve this issue until no new issues are occurring. Next, we will be focusing on ensuring that issues like this do not happen again in the future.
Posted Feb 28, 2019 - 14:35 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2019 - 09:37 CST
Identified
We have identified a data integrity issue within our platform for some accounts that use our QuickBooks Online integration.

What is the issue?
These issues have appeared as incorrect customer past due balances, incorrect invoice balances, incorrect line items, incorrect invoice statuses, and incorrect payment balances. Additionally, this issue appears to also cause some payments to unapply or appear as duplicate in ServiceBridge.

What is being done to address the issue?
Over the past week, our team has been focused on identifying the root cause of these issues and applying necessary fixes. We intend to resolve these data related issues in the coming weeks.

We are running daily reports to identify and resolve issues as they arise. A system wide notification will be released tomorrow for all users. If your users identify any data discrepancies in their system please have them reach out to support via live chat or email (support@servicebridge.com).


Is my historical data affected?
We have identified that this issue affects some users’ historical data, and we will be taking steps to correct any errors dating back to January 1, 2018.

How will ServiceBridge ensure this doesn’t happen again?
We have implemented a proactive data monitoring tool that will prevent the creation of these data discrepancies going forward.

We apologize for any inconvenience this issue has caused, and appreciate your patience while we work towards a resolution. We will provide a progress update in a week, until then please continue to use live chat or our support email for updates. Our support team is standing by to assist you.
Posted Feb 14, 2019 - 09:35 CST
This incident affected: Cloud Portal.