Log in issue
Incident Report for GPS Insight
Resolved
The issue has been resolved. If you are still experiencing log in issues, please contact support for additional assistance.
Posted Jan 12, 2021 - 10:37 CST
Identified
We have found the root of the cause. This outage only effects a few selected accounts. We apologize for the inconvenience and we are working diligently to get it up and running as fast as possible.
Posted Jan 11, 2021 - 14:37 CST
Investigating
There have been reports of issues with logging into the Cloud Portal. We are currently investigating and will update once we get more information.
Posted Jan 11, 2021 - 10:04 CST
This incident affected: Cloud Portal.