Performance degradation
Incident Report for GPS Insight
Resolved
This incident has been resolved.
Posted May 24, 2022 - 12:22 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 11:43 CDT
Identified
We have received reports of performance issue both on the website and the mobile app. Our developers are currently working on a fix.
Posted May 24, 2022 - 09:40 CDT
This incident affected: Mobile App, Mobile App Sync, REST API, Customer Portal, and Website.